Jump to content
Christian Furs - Christian Furry Community
Diamond

Someone help me!

Recommended Posts

check to see if it's dirty or if it's got scratches my sr2 wont laod cause of that

 

The disks are clean and in good shape. You just put it in and all what happens in the video happens to me.

Share this post


Link to post
Share on other sites

Yeah my family is thinking about that. But I think it has to do with the software of the PS3. It always happens when you do a software update.


My PS3 is telling me that a PSP is linked to it and is in use (using the PS3). How do I stop this, if it's a hacker. I don't have a PSP at all.

Share this post


Link to post
Share on other sites

i dont have a ps3, or know anything about it, but from guessing, i would fisrt turn all the wireless off, wether its in the system settings, or a switch but i doubt thats the case. and disconnect it from everything, including the internet and even controllers. wait 10 munites without it plugged in the wall. then i would probably try after that. but im just making random guesses. but thats probably what i would do.

 

my wii sometimes doesnt play disks, but it does after i try it like 15 times or so. but only for certain games.

Share this post


Link to post
Share on other sites

Throw it out the window and buy a PC :D

 

On a more serious note, ive found hardware failures in the PS3 pretty rare, most of the problems that ive seen were with firmware. If your PS3's firmware just updated, try loading up on a older firmware version.

Share this post


Link to post
Share on other sites

Throw it out the window and buy a PC :D

 

On a more serious note' date=' ive found hardware failures in the PS3 pretty rare, most of the problems that ive seen were with firmware. If your PS3's firmware just updated, try loading up on a older firmware version.

[/quote']

 

Come to think of it, it did update the firmware right before this happened.

Share this post


Link to post
Share on other sites

It's probably being caused by the latest firmware update. Our PS3 (160GB Slim) was acting up a bit, but it seems to be okay now. Maybe the update didn't install properly or something.

Share this post


Link to post
Share on other sites

I never had that issue after updates to my PS3. I think you should get it checked out by a service repair shop, or get it replaced/fixed if it's under warranty.

 

EDIT: Ah, didn't see that you would have to pay and can't. Well try rolling back the firmware, as was suggested. I haven't updated mine yet.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×